Synology Drive issue

When trying to update several packages today, I get this error:

The following packages are missing in the package server. Please contact the
Synology support team for help.

It does not show up in package center. But it is installed and I can open it separately. This is also causing me to not be able to use Synology Drive client on my computers, phone , and iPad. Any clue on what to do to fix it? I have manually reinstalled Synology Drive Server to see if that would repair the issue. It did not.

1 Like

As the message says, contact Synology support.

If such a message appears, it is really necessary to contact support. It is not a standard fancy message. It is almost mandatory because there is seriously something wrong that you and I can not solve.

Well that’s a given. I’ve done that and got the standard “reinstall it” reply. Others have posted on the Synology forums with no luck. I thought I would post here hoping someone would have an idea besides what I’ve already done.

While it is good to contact support, it might be good to check as well.
What version of DSM is your NAS running? Are you on DSM 6(.2.4) or DSM 7(.2)?
Have you tried downloading the package from the Synology Download Center and then installing it manually?

7.2 update 1. And yes as listed in the original post, I downloaded Synology drive server which is the only option to download and manually reinstalled. Same issue. At least 10 people have reported this on the Synology forums and all have been having the issues for the past few days only. Synology drive IS installed. I can go to the search page and open it. But when you go to package center, only Synology drive server is there. Not Synology drive. So when you go to update these items, it doesn’t see it in package center and throws the listed error. I had tried windows machines, Mac, even iOS as that is the only other fix they gave me. All have had the cache cleared and it is still not showing so for some reason, it’s installed but no longer in Package center.