Synology photos issue

Ever since I updated photos I am having a couple issues.

  1. It is splitting live photos into an image and a movie despite trying to reindex heic files.
  2. On my synology photos app videos play fine however from my laptop it is no longer allowing me to play videos and some videos time is just showing up as 0:00.

I have a 423+. If anyone has some suggestions let me know. Thank you!

Could you double check that you have installed advanced media extensions?

Hi, thank you for response. I checked and my advanced media extensions says it is up to date with supported codec HEVC last updated 7/20/2023 version 1.1.0-01006. It has only been this past week that I have been having this issue so I’m not sure what’s going on.

For anyone also reading this thread I stumbled on a solution that worked for me. Originally I was choosing to reindex from the settings section of synology photos but that did nothing. But when I went to control panel / indexing services and clicked to reindex there it worked for me. It took all day for it to do its thing but now it’s working.

1 Like