UPS disconnecting and reconnecting

Hi everyone, hoping someone can help with an issue I’m having. I keep getting alerts from my Synology NAS that ‘The UPS device connected to FileServer has entered battery mode.’ and then usually less than a minute later ‘ The UPS device connected to FileWeasel has returned to AC mode.’

This usually happens at least once a day, sometimes multiple times a day. My NAS is a DS4180play and the UPS is a Cyberpower VP700EILCD.

So far I’ve tried replacing the usb cable connected to the UPS, rebooting both devices, turned off and on the UPS feature on the Synology… nothing has worked.

Any suggestions you be greatly appreciated!

Does your UPS menu show 100% battery charge and a reasonable “run time” given the power draw from all the attached devices? My first guess is your battery is failing or the UPS is overloaded. How many devices aside from the 4180 Play are attached to your UPS? I’m sure you know not to attach a power strip to the UPS to gain more outlets. Also, have you tried pressing the red reset button on the back of the UPS?

1 Like

Thanks for the response!

Everything looks normal on the UPS (image attached).

I do have a power strip attached (ooops) but I don’t believe it’s overloaded as the other items attached aren’t particularly power hungry.

so we can rule out a communication issue because the UPS is telling the NAS that the power is out.

If I had to guess either the unit is self testing, or more likely you have some junk power that is meeting the threshold for the UPS to start going on battery

Thanks Will, would there be anyway to test this and somehow work out a solution?

You would probably need to see if your UPS has an interface / some way to get the logs.

The issue you are having is more likely than not contained to the UPS, not the Synology. The Synology is just reporting the update from the UPS. Are you ever around to hear if the UPS starts beeping?

I haven’t heard any beeps but I will look into your suggestions!

I will report back if I get to the bottom of it,

Thanks

So here is a weird one. I had pretty much the same thing happening after setting up in a new home. Turns out when the electrician landed the lead in the breaker panel, he missed putting the wire under the lug. It was just laying on top the breaker terminal when he torqued the lug. The wire was arcing building up carbon and getting hotter and hotter. If it wasn’t for my ups complaining, it could have burned my house down. Lets hear it for homelabs! The wire doesn’t have to be laying on top for this to happen, just being loose can do it to.
If you look close you can see the lead above the breaker lug and the wire insulation starting to melt.

2 Likes

@SteveD

Thats insane! I never would think to check for that! Great info!

-Will

Ha, I was just watching a video on this, sounds like the exact problem this video was describing.

1 Like

Thanks for the information, I’m hoping this isn’t the issue as it’s something that has only recently started rather than an issue I’ve always had - but I’ve moved the UPS over to a different set of sockets.

If it still persists then maybe I will have to get someone to look at the wiring…

1 Like

[Update] I’ve plugged the UPS into a new set of sockets, and over the last few days haven’t seen the issue again… so l’m guessing something is dodgy with those sockets! I won’t use them again until I can someone to check them out… thanks for all the help and suggestions

2 Likes